Uni2LwP версия вроде 1.5 - Скрипты - Файлы - Все для Unity3d

Все для Unity3d> Файлы> Скрипты> Uni2LwP версия вроде 1.5
Материал добавил: UU
Дата добавления:14.04.2014 в 21:41
Категория: Скрипты
Скачали: 178 раз
Использование в коммерции:
Рейтинг
пользователей:
5.0
Мнение
U3D.at.ua:


Перевод от devpilgrim.
Описание:

Требуется Unity 3.4.2 или более поздней версии.

Данное расширение предназначено для создания 3D обоев рабочего стола на устройствах под управлением Android. Данная версия включает в себя новый плагин, позволяющий экспортировать проект в Eclipse. Плагин добавляет новый пункт меню в Window -> Uni2LWP -> Create Live Wallpaper.

Данный плагин не совместим с Unity версий 4.1+/4.2+/4.3+

==============================================================================

Requires Unity 3.4.2 or higher.

Uni2LwP is an Unity extension that allows you to create Android 3D live wallpapers with Unity 3.4.2/3.5.7 and 4.0/4.01! This version also includes a new plugin that allows you to export any Unity project to Eclipse.
This plugin extends Unity window menu in Uni2LWP->Create Live Wallpaper.

Uni2LWP doesn't work with Unity4.1+/4.2+/4.3+

Feature List:
- Works with Unity 3.4.2/3.57 and 4.0/4.0.1;
- Demo scene includes home screen switching ready to work on your Android device;
- Demo Android Live Wallpaper with Settings Activity example;
- Double tap on your device directly opens the LWP Settings Activity;
- New plugin: Export Unity project to Eclipse (Uni2Eclipse);
- Swipe emulation (for TouchWiz and Sense devices);
- AdMob integration;
- Change live wallpaper name and description inside Uni2LwP window;
- Works with GLES 1.0 && GLES 2.0;
- Media volume is now disabled for Unity 3.4.2, 3.5.7 and 4.0.1;
Комментарии (7 шт.)
Спасибо, ребята, но есть вопрос по-поводу где скачать подходящую версию Eclipse с SDK?
У кого есть совместимая версия Юнити поделитесь пожалуйста. У меня 4.6 бета она никак не хочет кушать эту штуку.
http://rutracker.org/forum/viewtopic.php?t=4251095

Unity3D Pro 4.0.0 f7
Бывает такое что устанавливаешь все, но делать обои не получается. При билде выдает ошибку что не установлен 14 версия сдк.

Для того что бы это пофиксить нужно зайти в \android-sdk\build-tools\17.0.0 и скопировать все это в android-sdk\platform-tools, дальше зайти вот сюда http://forum.unity3d.com/threads....1288154 и скачать для вашей версии операционки архив с папкой tools и заменить на то что в архиве ваши файлы из папки \android-sdk\tools.

И тогда все будет нормально, только что это проделал все, задолбался...
Здесь уже нет перевода smile
благодарю за перевод)))
Не за что
Для комментирования необходимо зарегистрироватся или войти!
F.A.Q. по установке
Похожие материалы
Опрос
Ваша возрастная категория
Всего ответов: 5216
Статистика


Онлайн всего: 30
Гостей: 12
Пользователей: 18
[Полный список]
Свернуть
Развернуть
Необходима авторизация
0
ТОП-5 САЙТА
НОВЫЕ ИГРЫ
ГОРЯЧИЕ ТЕМЫ
СЛУЧАЙНЫЕ ФАЙЛЫ