Все для Unity3d> Файлы> Скрипты> Realistic Car Controller 2.5a
Материал добавил: sourc
Дата добавления:23.03.2015 в 17:10
Категория: Скрипты
Скачали: 1644 раз
Использование в коммерции: Запрещено
Рейтинг
пользователей:
3.9
Мнение
U3D.at.ua:


* Compatible with Unity 5,
* 6 Configurated Vehicle Prefabs for READY TO USE,
* Configurated Dashboard and NGUI Controller Prefabs for Mobile (Both for New Unity UI(+4.6) and NGUI),
* 4 Demo Scenes for Presenting Desktop, UI Mobile Controller, NGUI Controller, and FPS Enter-Exit (Use),
* User Friendly New Editor Script,
* And more...

Many thanks to Vertigo Games for giving us a chance for testing our behavior on "Extreme Vehicle Pack" models!

You can access "Extreme Vehicle Pack" through this link!

You can create your own realistic vehicles with this package. Just set your wheels, and other settings, then you are ready to go. Easy to use and very customizable. Comes with 6 pre-configured vehicle behaviors. Tested on PC, Android and iOS platforms.

Each car controller takes only %1 ~ %1.5 CPU power, which is extremely good for mobile devices!

You can find a tutorial on our "Documentation" page for, how to setup and configurate a realistic vehicle from scratch with any kind of vehicle model.

This Package doesn't support Unity 4.x directly. If you want to use Unity 4.x version of the package, just select Unity 4.x package version under "Unity 4.x Package" folder while importing.
Комментарии (25 шт.)
на Юнити 5.3.5 работает???
Отзовитесь плиз
Ответить
да!!!!!! работает!!!!!!!!! прикинь!? чувак!
Ответить
Пожалуй лучший ассет с автомобилями из всех тех которых я скачивал..версия 2.8
Ответить
помогите как седлать чтоб трактор был с колесам и ездил пишите в лс

Ответить
подскажите как увеличить у машин угол поворота(поворачивают крайне слабо)? заранее спасибо
Ответить
а будет ли тут версия 2.8?
Ответить
А как переделать скрипт FPS Enter-Exit под мобилу?Заранее благодарен.
Ответить
Будет ли работать на версии 4.5.5? Плиз отпишитесь у кого получилось!
Ответить
нет этот пак для юнити 5 и до последнего обнавления.
Ответить
Как открыть у меня Unity 4.5.5 не открывает.
Помогите плиз.
Ответить
этот пакет оздан для юнити 5
Ответить
23.04.2015 Дождался)
Ответить
Для комментирования необходимо зарегистрироватся или войти!
1 2 »
F.A.Q. по установке
Похожие материалы
Опрос
Какие вы хотите асеты?
Всего ответов: 3371
Статистика


Онлайн всего: 19
Гостей: 12
Пользователей: 7
[Полный список]
Правила чата
Управление сообщениями
Пользователи онлайн
Мини-чат
+Мини-чат
0
Онлайн всего: 19
Гостей: 12
Пользователей: 7
ТОП-5 САЙТА
НОВЫЕ ИГРЫ
ГОРЯЧИЕ ТЕМЫ
СЛУЧАЙНЫЕ ФАЙЛЫ