Регистрация
Регистрация
Меню
Что бы скачать, необходимо зарегистрироватся или войти!

4.1 (22 - голоса пользователей)

Fantasy Horde - Ogres 1.2

Поддерживаемые версии Unity: 3.5 и выше
Тип лицензии: Запрещено.

Дата добавления: 07.12.2015 - 17:30
Добавил: sourc
Материал скачали: 930-раз
Количество комментариев: 11
Количество просмотров: 6111

Requires Unity 3.5.6 or higher.

Ogres ready to use in your Game!

Each model has low polygon count and optimized textures.
(4 unique body textures and weapons texture with specular map)

The total polycount (tris) per model goes from 2000 to 3000 (no gear to full gear)

Very detailed 2K textures on these fully rigged characters with 12 animations.

Ready to Mecanim

  • Скриншоты

Помочь проэкту

ПОМОГИТЕ НАШЕМУ ПРОЕКТУ, МЫ БУДЕМ РАДЫ, ЛЮБОЙ ВАШЕЙ ПОМОЩИ!


WebMoney Yandex Деньги
WMR - R402086817307
WMU - U873652601085
WMZ - Z102580587906
Yandex - 410012450394779
1.2, Horde, Ogres, fantasy
  • Комментарии (11 шт.)

0
11 commander
20:44, 13.10.2016

ссылка где?
avatar
0
8 mrvlegolas
11:38, 31.03.2016

люди а как установить модель на юнити?
2
7 pou
17:06, 17.12.2015

Эй админ не можешь посмотреть какой сказочный долбапоп минусует тут всё?
0
5 sourc
17:23, 09.12.2015

скрин с asset store Тык
0
1 mrjs1999
15:35, 08.12.2015

Не работает, только что на 4.6 проверил
0
2 sourc
20:25, 08.12.2015

Описание было взято с Asset Store,в Unity 5 пак распаковывается нормально.
-3
3 mrjs1999
05:41, 09.12.2015

А какого тогда хрена в описании написано Требует Unity 3.5.6 или выше если только в 5 версии работает
-4
4 sourc
17:19, 09.12.2015

ты ***** купи на сторе и мозги не еби не кому
3
6 mrjs1999
07:03, 10.12.2015

Если бы я покупал я б на этом сайте не сидел
avatar
0
9 kakol
05:07, 27.05.2016

ты в 15-м году на 4.6 сидишь, балбес?
0
10 edyardklassik
18:11, 07.07.2016

Ахахахха, Это точно я уже на 5 сижу давноо biggrin
Для комментирования необходимо зарегистрироватся или войти!
↑ Наверх