Регистрация
Регистрация
Меню
Что бы скачать, необходимо зарегистрироватся или войти!

4.5 (13 - голоов пользователей)

Action-RPG Starter Kit V3.1a

Поддерживаемые версии Unity: 4.5 и выше
Тип лицензии: Запрещено.

Дата добавления: 08.03.2015 - 14:22
Категория: Исходники
Добавил: sourc
Материал скачали: 884-раз
Количество комментариев: 6
Количество просмотров: 4710

Данный проект является "Action Role Player tutorial for Unity". Автор разработал этот ассет, для простого построения своей RPG игры. Новичок может легко понять, и расширить данный ассет под свои нужды.

Этот проект включает в себя Javascript и C # версии поэтому мы рекомендуем сделать резервную копию вашего проекта перед обновлением до версии 3.1

New Update 3.1!!
- Add Mecanim and Legacy Animation Support both of JS and C#
- Improve SkillWindow and Sound in C# version

This package includes:
-Attack Combo System
-Skill System
-Basic Enemy AI
-thorough documentation and set up guide
-models, animations and more!
-Equipment System
-Skill Window System
-Save-Load Game
-Shop System
-Enemy Drop Items
-Weapon Swap Model
-Skill and Item Database
-Inventory System
- Various Weapon types
- Elemental System
- Abnormal Status System
- Minimap
- Monster Respawn
- Sprint System
- Monster Skill V.1
- More Skill
- Quest System

Помочь проэкту

ПОМОГИТЕ НАШЕМУ ПРОЕКТУ, МЫ БУДЕМ РАДЫ, ЛЮБОЙ ВАШЕЙ ПОМОЩИ!


WebMoney Yandex Деньги
WMR - R402086817307
WMU - U873652601085
WMZ - Z102580587906
Yandex - 410012450394779
V3.1a, action-rpg, starter, Kit
  • Комментарии (6 шт.)

0
6 dhfgd
16:37, 02.03.2016

Переделал под себя, автору спасибо! Эх сейчас бы версию 4.0 кто залил)
2
3 runewall
14:31, 19.03.2015

Ошибку исправил, переустановил юнити, работает на версии 4.6.4.  Спасибо
-5
1 runewall
20:34, 14.03.2015

На версии юнити 5, выдается более 100 ошибок консоли. Если кто может скинуть исправленный и рабочий ассет, жду.
0
2 IonFortuna
21:42, 17.03.2015

он рабочий и править ничего не надо...точнее надо, потому что в 5.0. не будет работать ни один ассет созданный в любой версии кроме 5.0+
а все потому, что в 5.0 полностью разрабы перекраили API
0
4 must
22:00, 16.04.2015

Там можно перейти под старое (апи). Так что дерзай
0
5 Карамболь
22:06, 05.05.2015

Ты имеешь виду в  unity 5 можно перейти под старое API?
Если да, можешь подсказать как (в ЛС), спасибо)
Для комментирования необходимо зарегистрироватся или войти!
↑ Наверх