Все для Unity3d> Файлы> GUI элементы> FastGUI 1.2.1 for NGUI
Материал добавил: SaNEк
Дата добавления:10.04.2014 в 12:50
Категория: GUI элементы
Скачали: 166 раз
Использование в коммерции: Запрещено
Рейтинг
пользователей:
0.0
Мнение
U3D.at.ua:


Требуется Unity 4.3.0 или выше.

* Вы должны использовать NGUI плагин

При фокусировке по программированию в Unity, последнее, что вы хотите сделать, это тратить время пытаясь организовать и настроить графический интерфейс, чтобы соответствовать уже запланированным искизам. С FastGUI вам не придется тратить кучу времени, потому что весь трудоемкий процесс полностью автоматизирован. Только с 2 простых команд ваш файл Photoshop будет идеально расположен внутри Unity, позволяя сосредоточить свои усилия на том, что действительно имеет значение

МАНУАЛ
Комментарии (0 шт.)
Для комментирования необходимо зарегистрироватся или войти!
F.A.Q. по установке
Похожие материалы
Опрос
Ваша возрастная категория
Всего ответов: 6371
Статистика


Онлайн всего: 17
Гостей: 11
Пользователей: 6
[Полный список]
Правила чата
Управление сообщениями
Пользователи онлайн
Мини-чат
+Мини-чат
0
Онлайн всего: 17
Гостей: 11
Пользователей: 6
ТОП-5 САЙТА
НОВЫЕ ИГРЫ
ГОРЯЧИЕ ТЕМЫ
СЛУЧАЙНЫЕ ФАЙЛЫ